Post

4 followers Follow
0
Avatar

Browser Calling doesn't work in Google Chrome on Linux

New user here,

 

I cannot get the calling feature to work in Google Chrome on linux. Flash v24 seems to work just fine but I cannot get it to work.

 

The "Open Settings" button doesn't work and manually right clicking on the flash object and checking "Allow" + "Remember" then exiting doesn't fix anything either.

 

I tried to manually go to http://www.textnow.com/messaging/assets/flash/flashphoner_js_api.swf and press "Open Panel" and the panel did open and my settings were already saved there but the main page still doesn't seem to think I am able to make calls using the Flash asset.

 

Thanks,

 

Bryan

Bryan Paradis

Please sign in to leave a comment.

6 comments

0
Avatar

Hi, Bryan!

Thanks for your post! I'm asking one of my web developers to look into this a bit more, but for now, is it possible to test it with another browser (like Firefox, for example)?

Also as another possible workaround, if you have an Android or iOS phone, you can download the app from our Downloads page to use over wifi. 

Kevin TextNow Support 0 votes
Comment actions Permalink
0
Avatar

Looks like it works in firefox with flash 11. So there is that at least. Chrome would be much better though. Thanks

Bryan Paradis 0 votes
Comment actions Permalink
0
Avatar

Fixed it with Chrome. Changed some Pulseaudio settings and it's working fine now. Which is great. No work for you and working stuff for me ;)

Bryan Paradis 0 votes
Comment actions Permalink
0
Avatar

Hi Bryan, 

You should come work for us ;) 

I'm glad to hear you were able to resolve your issue, and please let us know if you encounter any more! 

Valeria TextNow Support 0 votes
Comment actions Permalink
0
Avatar

Hi Bryan,

We'd love to have you, but we currently don't have a location in Montreal. Maybe sometime in the future! :) 

Taylor TextNow Support 0 votes
Comment actions Permalink