Post

6 followers Follow
0
Avatar

Microphone set up

i can't make calls with my account even after updating my flash player, it still does not open the setting dialogue box.Have also tried to allow it from the view site information and am been shown set up your microphone

kate Stalker

Please sign in to leave a comment.

5 comments

0
Avatar

Hi Kate,

Try going to your account settings here to set up your microphone permissions. Select "Messaging & Calling" and under Calling there's an option to select "Allow" to give TextNow access to your microphone. I've added a screenshot so you know what I'm talking about. :) 

Taylor TextNow Support 0 votes
Comment actions Permalink
0
Avatar

This option of adobe flash settings isn't available to me under call settings.  I keep getting a swirling gear under the number pad.  My adobe flash is the current version, and I have my microphone set to connect.  I use google chrome.  I have also tried in different browsers, and I have had no luck.  I also have tried different microphone and headset.  This has been going on for a couple of days now.

 

Russell Seuser 0 votes
Comment actions Permalink
0
Avatar

Hey Russell, 

If you're using Google Chrome you'll want to make sure you enabled these Settings as well to ensure the microphone will properly connect.

 



I hope this helps! 

Kristopher TextNow Support 0 votes
Comment actions Permalink
0
Avatar

Hey Jatisha! Can you please clarify what issue you're running into? 

Valeria TextNow Support 0 votes
Comment actions Permalink