Post

3 followers Follow
0
Avatar

Samsung Galaxy S4 WIFI issue

I had an issue with my phone's battery so I did a factory reset and now for some odd reason, if I turn the wifi off, it will keep coming back on by itself. I have disabled the Sprint Connection Optimizer and went into the WIFI settings and unchecked everything and it still does it. It's annoying because it will cause calls to be dropped immediately as well as battery drainage. Help!

Lance Parker

Please sign in to leave a comment.

2 comments

1
Avatar

Hi Lance,

I'm sorry to hear about the issues that you've been having! In order to figure out what might be going on and the solution, I've sent you an email with a couple of questions. Please check the email you have on your TextNow account so I may work with you on this and get this sorted! Look forward to speaking to you there. :)

Taylor TextNow Support 1 vote
Comment actions Permalink
0
Avatar

In your phone's WiFi, find the menu, usually 3 vertical dots at top right screen, and tap Advanced.

There's settings for keeping WiFi on during sleep, Scanning always available, and others. Varies per device, and Android version. There may be a setting there, that tells to automatically connect to nearby WiFi.

Also, in Developer mode, if active, there's like settings, that you may wish to check out.

Scott Brousseau 0 votes
Comment actions Permalink