Post

6 followers Follow
1
Avatar

Emojis are not working and showing up as question marks....

Since this morning Emojis have been working then not working and showing up as question marks on my phone and are now doing it on my PC web app...

 

Please fix

Malcolm Smith

Please sign in to leave a comment.

5 comments

1
Avatar

This is happening to everyone using TextNow. I don't know why it's happening.

Maddox Bresley 1 vote
Comment actions Permalink
1
Avatar

This is happening to everyone using TextNow. I don't know why it's happening.

Maddox Bresley 1 vote
Comment actions Permalink
1
Avatar

Can someone from Textnow please chime in on what's going on?

Malcolm Smith 1 vote
Comment actions Permalink
1
Avatar

See threads at

https://supportwireless.textnow.com/hc/en-us/community/posts/360056521831-Emojis-are-question-marks-

https://supportwireless.textnow.com/hc/en-us/community/posts/360056522291-Emoji-Showing-Up-as-Question-Mark

please, this issue simply render TextNow useless for users text in languages that does not use Roman alphabet.  Furthermore, I noted that Android notification does decode Chinese correctly, but once into TextNow app, it becomes ? marks.

鮑魚 林 1 vote
Comment actions Permalink
0
Avatar

Our apologies for the convenience!

We were experiencing some issues earlier this week that we’ve posted on our social channels (Twitter and Facebook for future reference). They should be resolved now, but if you’re still experiencing any issues, please contact our live chat support for further troubleshooting!

Valeria TextNow+Support 0 votes
Comment actions Permalink